Welcome guest, is this your first visit? Create Account now to join.
  • Login:

Welcome to the Lectora and CourseMill Forums

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Member
    Join Date
    Dec 2010
    Posts
    19
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default Conditional GoTo not working when published to HTML

    Hello all;

    I have an action set up as follows...Goto Page 2 if ClickCounter = 1, else Goto Page 3. This works just fine when previewed in Lectora (goes to page 2 if clickcounter is 1, goes to page 3 if clickcounter is 2), but when published and viewed in HTML, it always goes to Page 2, no matter what. I was aware of some differences between Lectora and HTML, but didn't think this was one of them! Any help is appreciated...

  2. #2
    Ben Pitman aka Dr Lectora
    Join Date
    Jun 2005
    Location
    Atlanta, GA
    Posts
    6,228
    Thanks
    7
    Thanked 318 Times in 311 Posts

    Default

    Should work. Publish to HTML with Debug option on. then watch the debug window to see what happens. Before you click Next, click the Variables in the Debug window to see what the value of the variable is.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Lectora and CourseMill are registered trademarks of Trivantis Corporation, Camtasia and Snagit are registered trademarks of TechSmith Corporation and
Flypaper is a trademark of Flypaper Studio. Camtasia and Snagit are used with the permission of TechSmith Corporation.
Copyright © 1999-2013. Trivantis Corporation Inc. All rights reserved.